Delay in seeing newly saved assets

Incident Report for Alteryx

Resolved

This incident has been resolved. We will continue to monitor the updating of new assets.
Posted Oct 24, 2024 - 23:26 UTC

Monitoring

We have identified a delay in seeing newly saved assets. We have resolved the underlying issue. The system is catching up but we expect to see some customer impact for few more hours.
Posted Oct 24, 2024 - 20:10 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Designer Cloud, Auto Insights, Machine Learning, App Builder, Plans).