Plan Runs Failing for some customers

Incident Report for Alteryx

Resolved

After careful monitoring of the applied fix, we are confident that the issue is resolved and we are closing the incident at this time.
Posted Mar 09, 2023 - 18:05 UTC

Monitoring

At this time, the cause of the issue has been identified and remediated. The fix was applied in real time without any needed down time. We are actively monitoring the results of the fix, and we will provide any additional updates as they become available.
Posted Mar 08, 2023 - 21:22 UTC

Investigating

At this time, we are aware of an incident where plan runs may fail for some customers. We are actively engaged in troubleshooting the issue and will provide updates as they become available.
Posted Mar 08, 2023 - 18:49 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Designer Cloud).