AACP in US1 is currently unavailable

Incident Report for Alteryx

Resolved

The fix has been confirmed and the incident is resolved.
Posted Dec 09, 2024 - 20:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results. The majority of users should have restored access to US1.
Posted Dec 09, 2024 - 18:19 UTC

Investigating

We are aware of an issue that is causing Alteryx Analytics Cloud Platform to be unavailable. We are currently investigating and working to restore access as soon as possible.
Posted Dec 09, 2024 - 17:22 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Designer Cloud, Auto Insights, Location Intelligence, Machine Learning, App Builder, Plans, Reporting, License Portal).