Increased rate in plan failures

Incident Report for Alteryx

Resolved

This incident has been resolved.
Posted Feb 20, 2023 - 05:27 UTC

Update

Our engineers have rectified the problem, and this service should once again be functioning normally.
Posted Feb 20, 2023 - 04:52 UTC

Investigating

We are observing sporadic problems with Dataprep's accessibility as well as an increase in plan and job failures. We are looking into these problems right now and have returned the systems to regular operation.
Posted Feb 20, 2023 - 03:57 UTC
This incident affected: Dataprep by Trifacta.