AutoInsights in a degraded state in US1

Incident Report for Alteryx

Resolved

The fix has been confirmed and the incident is resolved.
Posted Mar 21, 2025 - 07:35 UTC

Monitoring

AAC - Auto Insights has been restored following the fix implementation. We are closely monitoring for continued stability.
Posted Mar 21, 2025 - 06:06 UTC

Update

AAC - Auto Insights has been restored following the fix implementation. We are closely monitoring for continued stability.
Posted Mar 21, 2025 - 06:04 UTC

Identified

We have identified the problem and are currently working to remedy it.
Posted Mar 21, 2025 - 01:29 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Auto Insights).