Alteryx Analytics Cloud is in a degraded state

Incident Report for Alteryx

Resolved

This incident has been resolved.
Posted Jan 16, 2025 - 04:36 UTC

Identified

Alteryx Analytics Cloud is in a degraded state. We are currently investigating and working to restore access as soon as possible.
Posted Jan 16, 2025 - 03:14 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Designer Cloud, Auto Insights, App Builder, Plans), Alteryx Analytics Cloud Platform EU (Designer Cloud, Auto Insights, App Builder, Plans), and Alteryx Analytics Cloud Platform AU (Designer Cloud, Auto Insights, App Builder, Plans).