Intermittent Issues in US1 - Connections to Third Party Endpoints

Incident Report for Alteryx

Resolved

This incident has been resolved. Services are working as expected.
Posted Jun 24, 2025 - 22:54 UTC

Monitoring

Services are stable. We'll continue to monitor the environment.
Posted Jun 24, 2025 - 21:09 UTC

Identified

We've identified an issue when making connections to third party endpoints for customers in the US1 region. A fix has been implemented and we are actively monitoring the environment.
Posted Jun 24, 2025 - 21:04 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Designer Cloud).