AU1 is currently experiencing an outage

Incident Report for Alteryx One

Resolved

This incident has been resolved.
Posted Mar 20, 2026 - 22:06 UTC

Monitoring

Au1 environment is back up and running. We are still monitoring and confirming all functionality. Also waiting on Google incident to be fully resolved.
Posted Mar 20, 2026 - 19:40 UTC

Identified

There is an ongoing Google Cloud incident in the region that is directly related to the AlteryxCloud incident.
Posted Mar 20, 2026 - 19:29 UTC

Investigating

We’re aware of an issue impacting the AU1 region (https://au1.alteryxcloud.com/) and are currently investigating. We will be providing updates as soon as we have more information.
Posted Mar 20, 2026 - 18:24 UTC
This incident affected: Alteryx One Platform AU (Designer Cloud, Auto Insights, Location Intelligence, Machine Learning, App Builder, Plans).