EMR Spark jobs are failing for cloud.trifacta.com
Incident Report for Alteryx
Resolved
This incident has been resolved.
Posted Oct 12, 2023 - 10:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2023 - 06:00 UTC
Investigating
All customer jobs for EMR Spark are failing for https://cloud.trifacta.com. We are currently investigating this issue.
Posted Oct 12, 2023 - 05:13 UTC
This incident affected: Designer Cloud Powered by Trifacta.