Reporting Service Outage
Incident Report for Alteryx
Resolved
This incident has been resolved.
Posted Aug 23, 2023 - 20:32 UTC
Update
The fix has been applied and confirmed issue is resolved.
Posted Aug 23, 2023 - 20:24 UTC
Monitoring
Our Engineering team has applied a fix and the Reporting service functionality has been restored. Some customers may experience degraded functionality to the Reporting service. We will provide an update once these issues have been fully resolved.
Posted Aug 12, 2023 - 02:24 UTC
Identified
At this time our Engineering teams have identified the cause of the issue, and a fix is in development. We will continue to provide updates as they become available.
Posted Aug 11, 2023 - 23:32 UTC
Investigating
There is currently an issue with the reporting service in Alteryx Analytics Cloud. The Engineering teams are actively engaged in identifying and resolving the issue. We will provide updates as they become available.
Posted Aug 11, 2023 - 19:25 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Reporting).