Login Issues Due to Third-Party Vendor Outage

Incident Report for Alteryx One

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:00 UTC

Monitoring

The third-party vendor has resolved the issue causing login failures. Logins are now functioning normally, and we are monitoring the situation to ensure continued stability.
Posted Oct 29, 2025 - 19:47 UTC

Identified

We are currently aware of an issue with a third-party vendor that is impacting authentication services. As a result, some users may be unable to log in at this time. We are monitoring the vendor’s recovery efforts and will provide updates as they become available.
Posted Oct 29, 2025 - 17:19 UTC
This incident affected: Alteryx One Platform US (License Portal).