Auto Insights Data Ingestion Issue (datasets via CSV and Designer Uploader, all AACP Regions)
Incident Report for Alteryx
Resolved
This incident has been resolved.
Posted Dec 04, 2023 - 18:17 UTC
Monitoring
A fix has been implemented to resolve this issue, we are continuing to monitor the results.
Posted Dec 04, 2023 - 16:12 UTC
Update
This issue does not impact data ingestion via DB Connections, which still supports large datasets.
We are continuing to validate the resolution to this issue for CSV and Designer Uploader ingestion methods.
Posted Dec 01, 2023 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2023 - 04:02 UTC
Investigating
We are currently investigating an issue that is impacting the ingestion of large datasets (more than a few hundred MB) into Auto Insights across our AACP US, AU and EU environments.
Posted Nov 29, 2023 - 21:53 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Auto Insights), Alteryx Analytics Cloud Platform AU (Auto Insights), and Alteryx Analytics Cloud Platform EU (Auto Insights).