Google Cloud Platform Outage - Potential Alteryx Services Impact

Incident Report for Alteryx

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:15 UTC

Monitoring

Customers may experience service interruptions for all regions due to Google Cloud Platform Outage. We are currently investigating further impact. For more information on the GCP outage, please refer to https://status.cloud.google.com/.
Posted Jun 12, 2025 - 19:52 UTC

Investigating

Customers may experience service interruptions for all regions due to Google Cloud Platform Outage. We are currently investigating further impact. For more information on the GCP outage, please refer to https://status.cloud.google.com/.
Posted Jun 12, 2025 - 19:45 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Designer Cloud, Auto Insights, Location Intelligence, Machine Learning, App Builder, Plans, License Portal), Alteryx Auto Insights (Classic) (Auto Insights (Classic) Australia, Auto Insights (Classic) United Kingdom, Auto Insights (Classic) United States), Alteryx Analytics Cloud Platform EU (Designer Cloud, Auto Insights, Location Intelligence, Machine Learning, App Builder, Plans), Alteryx Analytics Cloud Platform AU (Designer Cloud, Auto Insights, Location Intelligence, Machine Learning, App Builder, Plans), and Designer Cloud Powered by Trifacta, Dataprep by Trifacta.