Alteryx Analytics Cloud Platform US - Auto Insights

Incident Report for Alteryx

Resolved

The fix has been confirmed and the incident is resolved.
Posted Mar 25, 2025 - 12:56 UTC

Monitoring

AAC - Auto Insights has been restored following the fix implementation. We are closely monitoring for continued stability.
Posted Mar 25, 2025 - 12:46 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 12:41 UTC

Investigating

We are currently investigating an issue that is impacting Auto Insights within the US region.
Posted Mar 25, 2025 - 11:15 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Auto Insights).