Investigating Delays With File Conversions in Designer Cloud

Incident Report for Alteryx One

Resolved

Resolved.
Posted Jun 16, 2026 - 13:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2026 - 01:03 UTC

Investigating

Some users may experience delays or jobs appearing stuck when running file conversions in Designer Cloud. Our team is actively investigating the issue and working to restore normal performance as quickly as possible.

We will share additional updates as more information becomes available.
Posted Jun 15, 2026 - 21:21 UTC
This incident affected: Alteryx One Platform US (Designer Cloud), Alteryx One Platform EU (Designer Cloud), and Alteryx One Platform AU (Designer Cloud).