Auto Insights Data Ingestion Issue (datasets via CSV, DB, and Designer Uploader, all AACP Regions)
Incident Report for Alteryx
Resolved
Marking this incident as resolved as we are able to support >500MB datasets.
Posted Dec 22, 2023 - 07:08 UTC
Monitoring
A fix has been implemented to allow "small-medium" datasets to be ingested to Auto Insights (~500MB). Work is continuing to remove this limitation and support larger datasets.
Posted Dec 22, 2023 - 07:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 21, 2023 - 23:40 UTC
Investigating
We are currently investigating an issue that is impacting the ingestion of datasets into Auto Insights across our AACP US, AU and EU environments.
Posted Dec 21, 2023 - 22:17 UTC
This incident affected: Alteryx Analytics Cloud Platform US (Auto Insights), Alteryx Analytics Cloud Platform AU (Auto Insights), and Alteryx Analytics Cloud Platform EU (Auto Insights).