New Assets Not Displaying in Library

Incident Report for Alteryx One

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 21:36 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2026 - 21:23 UTC

Identified

New assets in Designer Cloud are delayed when viewing in Library.
Posted Apr 02, 2026 - 21:11 UTC
This incident affected: Alteryx One Platform US (Designer Cloud), Alteryx One Platform EU (Designer Cloud), and Alteryx One Platform AU (Designer Cloud).