Issues authenticating in US1

Incident Report for Alteryx One

Resolved

We've identified the problem and have determined impact to only a small subset of users. In the event issues continue, please open a support case with Alteryx support. Thank you.
Posted May 04, 2026 - 20:53 UTC

Investigating

We are currently investigating authentication failures in US1. We will provide updates shortly.
Posted May 04, 2026 - 17:21 UTC
This incident affected: Alteryx One Platform US (Designer Cloud).